Jump to content
The Best Crafts Forums in the UK
Sign in to follow this  
Dreamyknitter

Cannot attach a pic to a pm...why?

Recommended Posts

Hi. I'm confused.

 

I generally reduce pictures to the size : Web Documents (Large). This size uploads no problem when I post a pic with a thread and is the size I always use. Compressing pictures to thumbnail size works too.

I've tried both of these but when I try to attach them to a pm it's not allowing me.

I compressed the pics to web size (thumbnail), then I tried reducing further to e-mail size which is only 12.9KB and still no luck.......is there something I'm missing or doing wrong?

 

x Dreamy

Share this post


Link to post
Share on other sites

The filetype you are attempting to upload is not allowed

Allowed Filetypes: application/octet-stream, application/pdf, application/x-shockwave-flash, application/x-stuffit, application/x-tar, application/x-tar, application/zip, application/x-gzip, image/bmp, image/gif, image/jpeg, image/jpeg, image/jpeg, image/x-png, text/plain, text/html, application/msword, application/msword, application/excel, application/excel, video/x-flv, video/quicktime, video/quicktime, video/mpeg, video/mpeg, audio/mpeg, audio/x-aiff, audio/x-aiff, audio/aac

 

This is what is coming up when I attempt to attach a pic to the pm.

Can anyone help please?

 

One more thing ... the file name is followed by the letters JPG in upper case....does this make a difference and if so how do I make them lower case?

 

Dreamy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×